About accreditation of ICE-E on S60 3rd Edition

MitchyMitchy Member
I want to develop an application on Nokia phone(S60 3rd
Edition) ,but I don't know that "ICE-E for Java" is available on "S60 3rd Edition".

I know the requirement that The phone must support CLDC 1.1 and MIDP 2.0.
but, I hear it is necessary to get "accreditation" by Symbian or Nokia
to run the application on "S60 3rd Edition".
Probably, without "accreditation", we cannot install it?

Has not accreditation of ICE-E been applyed yet?

Comments

  • beaglesbeagles Member Brent EaglesOrganization: Eagles Technologies IncProject: Asterisk SCF ✭✭✭
    Hi,

    Could you please set your signature? Please see http://www.zeroc.com/vbulletin/showthread.php?t=1697 for information on our support policy.

    Cheers,
    Brent
  • MitchyMitchy Member
    Sorry

    Oh, sorry.
    I've set the signature, is it OK?
  • beaglesbeagles Member Brent EaglesOrganization: Eagles Technologies IncProject: Asterisk SCF ✭✭✭
    I don't know exactly what 'accreditation' means in this context. A certification process maybe?

    IceE for Java has been tested on a Nokia Series 40 2nd edition phone and didn't require anything specific to that platform. While there Series 40 phones aren't SymbianOS, the IceE for Java demos and tests work fine on the Nokia Series 60 3rd edition emulators so there is a good chance it'll work on your device. I suggest you simply try it.
Sign In or Register to comment.