Home Help Center

platform about Windows 2000

sobersober Member sober dingOrganization: buptProject: net security mangement ✭✭
Hi,there

In your supported platforms I see Ice-3.3b can not afford Windows 2000 XP4, but I do not want to change the OS, can you give me some advice about how can I do to make Ice-3.3b projects run ?

I now use vs2008 and you hava said that vs2005 with sp1 can also run Ice-3.3b.

Thank you .

Sober

Comments

  • matthewmatthew NL, CanadaMember Matthew NewhookOrganization: ZeroC, Inc.Project: Internet Communications Engine ✭✭✭
    Ice 3.3 has not been tested on Windows 2000, therefore we don't know whether it will or will not work. However, I suspect it will not, since Ice 3.3 supports IPv6 which is not supported very well under W2k. If you want commercial support for Windows 2000 please contact us at [email protected].
  • Andreas SchererAndreas Scherer Member Andreas SchererOrganization: Private Linux SiteProject: Evaluating Ice-C++, Ice-Python, Ice-Ruby ✭✭
    matthew wrote: »
    Ice 3.3 has not been tested on Windows 2000, therefore we don't know whether it will or will not work.
    Ice 3.3.0 does not work with W2k. After installing the complete package, invoking "demopy/book/printer/Server.py" results in the error message: "getinfoname not found in ws2_32.dll". Googling this leads to the MSDN article: getnameinfo Function (Windows)

    I'll roll back my VM.

    Andreas
Sign In or Register to comment.