Home Help Center

Ruby client and VC 2005EE client

PeteHPeteH Member Peter HugOrganization: Warehouse Optimization LLCProject: APAL
The current Ruby pre-release states that it requires the VC6 runtime. I've built the server using VC 2005 express edition. I now wonder if this will work or if I shouldn't bother trying?

I also wonder how far away the first ICE for Ruby release is?

Pete

Comments

  • benoitbenoit Rennes, FranceAdministrators, ZeroC Staff Benoit FoucherOrganization: ZeroC, Inc.Project: Ice ZeroC Staff
    Hi,

    Ice for Ruby requires VC6 because it's the only the compiler supported by Ruby. However, you're free to use any supported Ice for C++ platform/compiler for your server (assuming it's a C++ server). So, you shouldn't have any problems getting your Ice for Ruby client to communicator with your server built with Visual Studio 2005.

    Cheers,
    Benoit.
Sign In or Register to comment.