ICE 3.3 should support Visual Studio 2003!?

cxq2003cxq2003 Member Gem ChenOrganization: University of National DefenceProject: monitor 100+ Clients throught local area network ✭✭
I did not know why ICE 3.3 did not support Visual Studio 2003! Cause all my codes were compiled by Visual Studio 2003 from 2003, and Visual Studio 2003 was the most stable edition I ever met!

I think Visual Studio 2008 would replace Visual Studio 2003 in the near future, how ever, so much legacy code would delay the time.

By the way, is there any way I could compile ICE 3.3 under Visual Studio 2003 and sp1 !

Comments

  • matthewmatthew NL, CanadaMember Matthew NewhookOrganization: ZeroC, Inc.Project: Internet Communications Engine ✭✭✭
    Supporting all these compiler/platform permutations takes significant effort, and is not free for us. Therefore, we support those platforms that have the most commercial interest. If you want support for VS2003 please contact us at [email protected].

    In the meanwhile, it is possible that it works, although you may need adjust build environment for the compiler. So why not download the source distribution and give that a try?
Sign In or Register to comment.