Home Help Center

Does ICE-3.3.0 support vs2003

boldeagleboldeagle Member xiao guoOrganization: peking universityProject: power monitor & control system for subway
How to compile ice-3.3.0 with vs2003,thanks!

Comments

  • matthewmatthew NL, CanadaMember Matthew NewhookOrganization: ZeroC, Inc.Project: Internet Communications Engine ✭✭✭
    The last Ice release to support VS2003 was Ice 3.2.1. Ice 3.3 does not support VS2003 out of the box. You can try compiling it yourself, although it may require some source code changes to Ice. In both cases, however, we will not provide free support on these forums, as we don't provide free support for older versions of Ice, nor for custom ports.

    If you need Ice 3.3 to support VS2003, or you want to use an older version of Ice, your best option is to purchase commercial support from us. If you are interested please contact [email protected].
Sign In or Register to comment.