Home Help Center

DB_LOG_AUTOREMOVE Berkeley 4.7

benembenem Member Emanuele BenedettiOrganization: P.E.R. SrlProject: A system that stores MD5 checksum remotely.
Hello

I try to rebuild Ice 3.3 on Debian Etch 32bit.

I managed to do it but I cannot use the last version of Berkeley DB (4.7) as, when compiling Freeze it cannot find the DB_LOG_AUTOREMOVE define.

Using your version of Berkeley DB (4.6 NC) I have no problems.

Not a real issue. But would be useful to use the last version of the DB engine.

Thank you for attention.
Sign In or Register to comment.