Home Help Center

Can not install ICE in CentOS 5.2

anhpntanhpnt Member Tuan AnhOrganization: HUTProject: Webbot
I want to install ICE in my CentOS 5.2. When installing ice-c++-devel, nptl-devel package is needed, which need glibc with the same version. But the glibc's version (2.5-34) in my OS is newer than the lastest nptl-devel package's. It is said that do not do anything to glibc because of system breaking potential . So what can I do now? Thanks.


Anhpnt,

Comments

  • anhpntanhpnt Member Tuan AnhOrganization: HUTProject: Webbot
    Oops, my mistake: I have downloaded ICE for older OS. I can install ICE now. Sorry for wasting your time. Thanks!

    Anhpnt
Sign In or Register to comment.