Home Help Center

Error install ice-all-runtime ice-all-devel

wowakanwowakan Member Richard BakerOrganization: RedTalkers LLCProject: American Indians
Going here https://zeroc.com/download.html I follow the Red Hat Enterprise Linux RHEL 7 to install all of Ice and I get the following error:

Error: Package: ice-all-devel-3.6.1-1.el7.x86_64 (zeroc-ice-el7)
Requires: php-ice-devel(x86-64) = 3.6.1-1.el7
Error: Package: ice-all-runtime-3.6.1-1.el7.x86_64 (zeroc-ice-el7)
Requires: php-ice(x86-64) = 3.6.1-1.el7
You could try using --skip-broken to work around the problem

Comments

  • benoitbenoit Rennes, FranceAdministrators, ZeroC Staff Benoit FoucherOrganization: ZeroC, Inc.Project: Ice ZeroC Staff
    Hi,

    This is working for us. Even though it shouldn't be necessary, did you try cleaning your yum cache with yum clean all to see if it helped?

    Cheers,
    Benoit.
  • wowakanwowakan Member Richard BakerOrganization: RedTalkers LLCProject: American Indians
    Just tried it again with no luck. I do have whm/cpanel...I don't think that should matter.
  • wowakanwowakan Member Richard BakerOrganization: RedTalkers LLCProject: American Indians
    Got it figured out. WHM/Cpanel puts in a line of code:
    exclude=bind-chroot courier* dovecot* exim* filesystem httpd* mod_ssl* mydns* mysql* nsd* php* proftpd* pure-ftpd* spamassassin* squirrelmail* Need to take take out the php* then it works great

    nano /etc/yum.conf is where it is at...
Sign In or Register to comment.