Home Help Center

how to compile icee 1.1.0?

socketrefsocketref Member bin.zhangOrganization: sohuProject: Gps Navi Device
my device enviroment is wince5.0 , ice-e 1.2.0 or above don't support wince5.0,
what can i do ?
vc8.0 report can't found ScopeArray.h....

plze give me help!

Comments

  • benoitbenoit Rennes, FranceAdministrators, ZeroC Staff Benoit FoucherOrganization: ZeroC, Inc.Project: Ice ZeroC Staff
    Hi,

    Ice-E supports Windows Mobile 6 which is based on WinCE 5.2. I recommend trying the latest version of Ice-E instead of an older one. We might be able to help with the compilation error you mention if you provide a little more information, can you copy/past the error here for instance? How did you try to compile Ice-E? Otherwise, if you have a commercial need for WinCE 5.0 support, please contact us at [email protected].

    Cheers,
    Benoit.
Sign In or Register to comment.