Home Help Center

SOLVED Error while installing PHP-ZeroC-Ice

knight2142knight2142 Member aaron rabinowitzOrganization: weekend warrior server learnerProject: Mumble AWS
edited December 2019 in Help Center

Solved this by double-checking my apt-get repo's and found one for Ubuntu16.06

++++++++++++++++++++
I'm trying to install PHP-Ice in order to run a Mumble server with a Web interface. I have run the commands listed for Ubuntu 18.04 (which I did confirm is the version I'm running)

When I run:
sudo apt-get install php-zeroc-ice

I get:
The following packages have unmet dependencies: php-zeroc-ice : Depends: phpapi-20151012 but it is not installable E: Unable to correct problems, you have held broken packages.

Sign In or Register to comment.