Home Help Center

3.4 Eclipse plugin

marcelmarcel Member Marcel DouglasOrganization: PersonalProject: Ice evaluation for a C++/Java Eclipse project
I can't find an update for 3.4 for the Eclipse plug in.
Thx

Comments

  • mesmes CaliforniaAdministrators, ZeroC Staff Mark SpruiellOrganization: ZeroC, Inc.Project: Ice Developer ZeroC Staff
    Hi,

    The latest version of the Slice2Java plug-in for Eclipse works fine with 3.4.0. The version numbering scheme for the plug-in reflects the minimum required Ice version.

    Regards,
    Mark
Sign In or Register to comment.