Home Help Center

VS 2008 SP1 for 3.4.0

marcelmarcel Member Marcel DouglasOrganization: PersonalProject: Ice evaluation for a C++/Java Eclipse project
Is VS 2008 SP1 really necessary for Ice 3.4.0 ? Or the VS 2008 is to work with?
:confused:
Thx

Comments

  • dwaynedwayne St. John's, NewfoundlandMember Dwayne BooneOrganization: ZeroC, Inc.Project: Internet Communications Engine
    You should be able to build Ice with VS 2008. The binaries however were built with SP1 and it is the officially supported compiler.
Sign In or Register to comment.