VC++ 6.0 with Ice-3.4.0

YosYos Member Jose FernandezOrganization: University of Malaga (Spain)Project: Comparision between Ice VS Corba
Hello,

Is possible to use Visual C++ with this new version of ICE-3.4.0?

I have tried to configure the same way of previous version but i cant find the folder <Ice installation>/include/stlport, and when i try to build the program show this error:
..
...
D:\ICE-3.4.0\INCLUDE\IceUtil/Config.h(162) : fatal error C1189: #error : "Ice for Visual C++ 6.0 requires STLport"
Error executing cl.exe.


Thank you

Comments

  • mesmes CaliforniaAdministrators, ZeroC Staff Mark SpruiellOrganization: ZeroC, Inc.Project: Ice Developer ZeroC Staff
    Hi,

    VC++ 6.0 is not a supported development environment in Ice 3.4.0. The Windows binary distribution of Ice 3.4.0 contains VC6 libraries, but these are only provided for use with the Ruby and PHP scripting language extensions.

    Regards,
    Mark
Sign In or Register to comment.