Home Help Center

Ice PHP RHEL6/CentOS6 install error

PV-PatrickPV-Patrick Member Patrick HallinanOrganization: PersonalProject: Mumble
I am trying to install Ice 3.4.2 for RHEL6 (CentOS6) running PHP 5.3.10 and when entering the command:
yum install ice-php ice-php-devel

I get the following error:
Error: Package: ice-php-3.4.2-1.rhel6.i386 (zeroc-ice)
           Requires: php

Any ideas and/or suggestions? Is this version of PHP not supported? Thanks!

Comments

  • PV-PatrickPV-Patrick Member Patrick HallinanOrganization: PersonalProject: Mumble
    I figured out that with cPanel, it excludes items in the yum.conf and that was causing the errors.
Sign In or Register to comment.