Home Comments

Why does not support VC++ 2008 in 3.5 beta ?

coloradocolorado Member colorado leeOrganization: devnetworkProject: online schedule
Why do not support Visual c + + 2008, which means that less than XP SP2 version of Windows can not be used, strongly recommended that the support of the VC++ 2008.

Comments

  • bernardbernard Jupiter, FLAdministrators, ZeroC Staff Bernard NormierOrganization: ZeroC, Inc.Project: Ice ZeroC Staff
    Hi Colorado,

    The platforms and compilers we support depend on the needs of our commercial customers.

    If you need Visual Studio 2008 support for a commercial project, please contact [email protected]; we'll be happy to help.

    Best regards,
    Bernard
Sign In or Register to comment.