Home Comments

PHP Ice

xorgxorg Member
Hey.

Just a note.. The PHP module for that is available for download requires an older version of PHP (RC1 rather than RC2).

It's not a big deal to use the older one, but it might be an idea to put up a version of the DLL that works with RC2, or at least note next to the download that it refers specifically to RC1..

Comments

  • mesmes CaliforniaAdministrators, ZeroC Staff Mark SpruiellOrganization: ZeroC, Inc.Project: Ice Developer ZeroC Staff
    Hi,

    I've fixed the download page to note the versions of Ice and PHP required by the DLL.

    We will release a new version of IcePHP, in conjunction with the next Ice release, in a couple of weeks. IcePHP will support the most recent PHP release.

    Thanks,
    - Mark
Sign In or Register to comment.