Home Help Center

can not browse to zeroc.com from Centos 6.3 firefox

ecdowneyecdowney Member Elwood DowneyOrganization: University of ArizonaProject: Large Binocular Telescope Interferometer
Hello. I am trying to install 3.5 on Centos 6.3. I wanted to visit your web site to get more information but when I tried to go there using the firefox that comes with that release I got the attached error message. I admit 6.3 is a pretty old system but I would like to ask that you support older systems as much as possible. Thank you.

Comments

  • joegeorgejoegeorge Jupiter, FloridaAdministrators, ZeroC Staff Joe GeorgeOrganization: ZeroC, Inc.Project: Ice ZeroC Staff
    Hi Elwood,

    Sorry to hear you're having issues. We recently upgraded our web servers to use https and our configuration settings were a little too strong for older operating systems.

    I've modified the configuration to relax these settings, so you should be able to connect now.

    Please let us know if you have further issues.

    Cheers,
    Joe
Sign In or Register to comment.