Home Help Center

XCode 6.2

dakotadelnortedakotadelnorte Member Roberto Orden ErenaOrganization: ZennioProject: Home automation remote
Hi,

I cannot compile slices with the new version of XCode 6.2.

I have installed ICETouch 1.3.3 and I have the following config file in "/Library/Application Support/Developer/6.2/Xcode/Plug-ins/slice2objcplugin.pbplugin/Contents/Info.plist" as:
        <key>DVTPlugInCompatibilityUUIDs</key>
        <array>
                <string>37B30044-3B14-46BA-ABAA-F01000C27B63</string>
                <string>A2E4D43F-41F4-4FB9-BB94-7177011C9AED</string>
                <string>C4A681B0-4A26-480E-93EC-1218098B9AA0</string>
        </array>

Best regards,

Comments

  • benoitbenoit Rennes, FranceAdministrators, ZeroC Staff Benoit FoucherOrganization: ZeroC, Inc.Project: Ice ZeroC Staff
    Hi,

    You need to add the following UUID for Xcode 6.2:
    <string>A16FF353-8441-459E-A50C-B071F53F51B7</string>
    

    Running "sudo /Library/Developer/IceTouch-1.3.3/bin/updatexcodesupport.sh" should also add this UUID to the Info.plist file.

    Cheers,
    Benoit.
  • dakotadelnortedakotadelnorte Member Roberto Orden ErenaOrganization: ZennioProject: Home automation remote
    Hi,

    Thank you very much!

    The script commented, When was it available? Will be available in future versions?

    Best regards,
Sign In or Register to comment.