Home bokang Activity

bokang

I am trying to install Ice 3.6.3 on centos 6.8. The guide on the homepage seems to be the installation guide for 3.6.5. What should I do if I try to install 3.6.3?

About

Username
bokang
Joined
Visits
13
Last Active
Roles
Member
Project
proof of concept
Organization
Personal
Name
ByongOh, Kang

Activity

  • Not much happening here, yet.